C-Command Software Forum

Recent huge uptick in false negatives

I have been a very happy spamsieve user for a couple of years now. Just in the last few days, there has been a tenfold increase in the number of spam messages that have gotten through into my inbox. Some of it is quite obvious - such as this:

=====================================================================
Predicted: Good (27)
Subject: RE: [shaw suspected junk email] satisfy all big cock lovers with penis enlarge patch.
From: hereity.hadgu@vircs.bc.ca
Identifier: aCo9Ngutd6sYKBlMOOEL0g==
Reason: P(spam)=0.310[0.495], bias=0.000, S:penis(0.999), S:shaw(0.998), H:Auto-submitted(0.005), R:^47^1(0.005), S:cock(0.995), S:enlarge(0.939), ext(0.072), sorry(0.112), auto-submitted:auto-replied(0.114), S:satisfy(0.162), auto-submitted:-replied(0.205), S:all(0.772), R:^1(0.230), auto-submitted:auto(0.236), x-reinject:true(0.237)
Date: 2008-08-10 10:59:40 -0700

=====================================================================
Predicted: Good (6)
Subject: Out of office autoresponse Re: ?] video without cowards Gallery for david
From: david@quantify.co.uk
Identifier: uRFTo19BexLUnKk64Qv/AQ==
Reason: P(spam)=0.004[0.042], bias=0.000, S:video(0.001), S:cowards(0.995), sorry(0.107), thanks(0.108), R:^83(0.860), closed(0.147), S:Gallery(0.163), R:^uid(0.172), wait(0.199), mail(0.229), village(0.240), respond(0.244), text(0.253), possible(0.256), R:^18(0.258)
Date: 2008-08-10 10:59:32 -0700

On a normal day I will maybe get 1 actual spam message in the inbox. The last few days, I have been getting over 40. Has there been a change in the nature of spam message recently, so that they are able to evade the filter, or is there something I should do with the settings to fix this?

Thanks

Brett Mersereau

I have not seen (or heard reports of) a change in the number or nature of spam messages. It looks like at least the first message was an obvious spam that should have been easily caught. Please send in your log and false negative files so that I can take a closer look and advise you.

Massive Amounts of Spam Getting Through
In the last few weeks, I too have noticed huge numbers of Spam messages getting through. I reset the Corpus and although SpamSieve is filtering out hundreds of messages, dozens are still getting through on a daily basis and, even though I am setting those as spam, it doesn’t seem to be making any difference.

Michael Rocharde
360-718-9478

Then please do what I advised the previous poster to do. (He never sent in the requested information, which is why there’s no follow-up posted above.)

Hi Michael,

Did you get the reports?
I have the same problem for the last couple of days with spam mails coming in my mailbox each morning. I did not have this problem a few days ago.

If you did not receive the logs let me know and I’ll send them to you.

No, I just searched, and I have not received any messages from you. Please re-send.

Actually I wasn’t the one that was going to send them :slight_smile:

In the meantime I found my problem.
Somehow my Spamsieve rule wasn’t working anymore.

I deleted it and entered a new one - problem solved!

I’ve seen a huge uptick as well, which prompted me to come here to the forums.

Michael, mine are all spams that have little content other than images. I’m getting several a day that aren’t getting filtered out.

Did you see the FAQ or the post at the top of the forum? I can’t help you unless you send in a report. So far, nobody posting in this thread has done so.

Huge Spike
Hi there.

I just bought a new machine, transferred things over, seems like SS just ain’t working. Anyway, I’m capturing stuff, will send in when I have time. But I thought I’d add to the thread so far.

Cheers

Did you follow the instructions for transferring SpamSieve? Since you’ve just changed your setup, it’s likely that the problem is there and that no messages actually got through SpamSieve.

She’s working
Some spam is still getting through, but most going to spam folder.

Thanks for the link.

If there are spams that you don’t think should be getting through (i.e. they look spammy, or SpamSieve used to catch them), please send in a report including your log file and screenshots.

Missing spam messages
After upgrading to Leopard and a new MacBook, I am also seeing too many missed messages. Our IT professional made the change of machines so I presume it was done correctly.
Am following your various suggestions, and will check both installation and start a log. We are strong proponents of SpamSieve and have always had incredible results. I will continue to follow the suggestions to try to get to the bottom of this.

If the upgrade was done correctly you should be seeing the same accuracy as before, so your presumption is probably incorrect.

Confirmed transfer
I have confirmed that the transfer / upgrade was done as you describe it should be. Many spam messages are still getting through. What’s next?

Please send in a report including your log file and screenshots.