C-Command Software Forum

Remove spam from server in Outlook 2011 for mac?

I’ve been using SpamSeive with Entourage for years. Last night I attempted to upgrade to Outlook 2011.

I’ve got everything set up properly, all the spam went to my spam folder. Only, here is the problem.

In Entourage, the spam was also deleted from the server, while the good message stayed on the server. This allows me to not get my spam on my iPhone, but get my good messages on my iPhone.

I can’t figure out how to replicate this setting with SpamSeive and Outlook 2011.

Is there a way?

Thanks,
Alex

What kind of account are you using: POP, IMAP, Exchange, etc.? If at all possible, I recommend not using POP if you have multiple devices accessing the account. The other protocols are designed to remove the message from the inbox when it’s moved to a folder.

It’s POP. I haven’t had a problem leaving messages on the server.

Is that not the problem that you’re reporting here? Outlook does not provide as many options for POP messages as Entourage did. You can choose to delete messages from the server immediately or when they’re deleted from Outlook.

Ok, I get what you are saying. So is there a way to do what I want if I switch my email on my computer and phone to something besides POP??

Also, I don’t know how to setup anything else, is it hard?

Alex

Yes, it will do what you want automatically if you set the Mac and phone to connect via IMAP.

If your mail server supports IMAP (which nearly all of them do these days), it should be easy. You would just need to create a new IMAP account in Outlook, following the instructions from your host (the server name may be different from the POP server). Then you would need to follow SpamSieve’s Outlook setup instructions for IMAP. And finally set the POP account in Outlook not to check for new mail, or delete it.

Thanks for your help.

For now, I’ve gone back to Entourage. If I decide to try office again, and run into problems, I may be back here asking for help one more time.

Thanks again,
Alex