C-Command Software Forum

SpamSieve 2.9.13 does not work with Apple Mail Version 7.3 (1878)

Hi, I installed yesterday the official beta-seed of OSX Mavericks 10.9.3 and with it came Apple Mail Version 7.3 (1878). Unfortunately since then Apple Mail deinstalls with every start the SpamSieve 2.9.13 PlugIn.

Is it possible to download a beta-version of SpamSieve which works with the beta-seed of OSX Mavericks 10.9.3 and Apple Mail Version 7.3 (1878)?

Yours truly

Andrew Schoenfeld

Please see Using Pre-Release Versions of Mac OS X.

Thanks a lot, it works!