C-Command Software Forum

SpamSieve 2.9.23 is not compatible with thunderbird 38.5.1

SpamSieve 2.9.23 is not compatible with Thunderbird 38.5.1 (Both are the latest updates).

Thunderbird 3.0 and later are not compatible with SpamSieve. The supported mail programs are listed here.