C-Command Software Forum

SpamSieve commands not appearing in Messages menu

Hello - having some trouble with the SpamSieve commands appearing in the Messages menu. I am an experienced user, and have installed SpamSieve many times with no issue. Today is a different day.

This is a clean install of OS X Maverics on a brand new machine. OS X 10.9.4, Mail version 7.3 (1878.6).

The commands simply will not appear in Messages. I did perform a restore from Time Machine but my mail didn’t come with it. I have tried following the instructions for uninstalling SpamSieve (deleting the application, and all the prefs, etc. in Library/Mail and ~/Application Support… etc, all per the instructions)… nothing works.

I have tried checking defaults read com.apple.mail EnableBundles per another thread… Terminal returns:

 The domain/default pair of (/Volumes/Macintosh HD/Users/mikey/Library/Containers/com.apple.mail/Data/Library/Preferences/com.apple.mail, EnableBundles) does not exist

I did run the command without EnableBundles, and a sizable amount of preferences were returned, none of which contain the string “bundle”…

So… not really sure where to go next…

Appreciate your assistance!

Please try the additional options mentioned on the Why don’t I see the SpamSieve commands in Apple Mail’s Message menu? page.

Thank you… the three terminal commands fixed the problem.

I did try to RTFM, but obviously I missed that page… thank you again!