C-Command Software Forum

SpamSieve No Longer Works

All of a sudden spam is not being moved automatically to my spam folder in Entourage. Can’t seem to correct it. Tried redoing install, corups, etc. I am forced to manually move command-control-s spam to the spam folder.

Is this happening to anyone else?

I have the lates version 2.6.

My mac is running OS 10.4.9

My Entourage is 11.3.3

Help! Mike

Did you check whether your rule in Entourage works? Are your SpamSieve rule(s) in Entourage at the top of the list? Do you have any rules in Entourage’s Mailing List Manager window?

Thank you for your reply Michael.

Yes. I reinstalled the scripts for Entourage. I redid the rule. I only have the one rule, Move If Spam.

It was work fine a few days ago, then quit. This happened a couple of months ago as well.


Please test the rule as described on the page that I linked to. Also, did you check the Tools > Mailing List Manager window to see if there are any rules there?

I tested the rule. The log shows it is working.

There are no mailing list manager rules.

  • Mike

Are there any log entries for the incoming spam messages that you say are not automatically moved?

Does the rule work if you choose Message > Apply Rule > All Rules? What happens if you do this with incoming messages that are in the inbox?

There don’t appear to be any log messages for the spam that lands in my inbox.

When I go to Message, Apply Rule, All Rules (with spam message selected) nothing happens.

So, to confirm, you are saying that if you have a spam message selected and choose Message > Apply Rule > SpamSieve - Move If Spam it works, but if you choose Message > Apply Rule > All Rules, it doesn’t work?

You already said that you have no mailing list manager rules. So, if this is the case, the only two things I can think of are that the SpamSieve rule does not have a checkmark next to it, or Entourage’s built-in junk mail filter is not disabled.

Finally resolved the issue.

It appears the issue was the location of the scripts (although I had never moved them) - so I linked to the script inside my user account on the mac and that solved the problem. I also downloaded and reinstalled SS and the scripts as well - but it appears the solution was the linking.

Appreciate you assistance.