C-Command Software Forum

SpamSieve not compatible?

Hi!

I just rebooted my iMac and when OS X Mail came on, I received the attached message. I am running OS X 10.10.3 and SPamsieve 2.9.19. What can I do to fix it?

Thanks!

SethScreen Shot 2015-05-20 at 10.44.44 AM.png

SpamSieve 2.9.19 is compatible with Mac OS X 10.10.3, so this error probably just means that your SpamSieve application file is damaged. Please see Reinstalling a Fresh Copy.