C-Command Software Forum

SpamSieve not launching/working with latest version of Postbox

I’ve just upgraded Postbox to version 4.0.1, and SpamSieve is not launching/working. It fails to launch, and if I manually launch it, it fails to filter any spam - it seems very much as if it isn’t able to talk to Postbox at all. I did uninstall the SpamSieve plug-in (it is the only plug-in I use, and the only one installed, aside from the default Postbox clean-up plug-in) and reinstall it, but that failed to work.

I am guessing it is just a matter of waiting for an update, I look forward to it!

:slight_smile:

There is no update in the works to fix this because it is not a known problem. SpamSieve seems to work fine with Postbox 4.0.1 on my Mac, and no one else has reported this issue. Please check the Postbox setup and make sure that the plug-in is getting loaded. Also, please check whether there are any errors from Postbox in the Console.

Michael, I am experiencing this same issue. 10.10.4, SpamSieve 2.9.20, Postbox 4.01. Plug in is installed and Postbox reports that it is active, but SS does not launch, and mail is not getting filtered.

What console messages should I be looking for?

I never heard back from ben_marko, so I don’t know what the solution to his issue ended up being.

Did it suddenly stop working for you, or are you setting it up for the first time? Did you try checking the setup as described here?

Certainly anything that says “Postbox,” but there could be other relevant errors. Would you mind sending in the whole log file after you mark some of those messages as junk?

Just installing here for the first time, but I’ve been using SS for many years in Entourage, and installed it for clients in Apple Mail and others. For my part, I have years of training already in the corpus.

Having said that, I just checked the setup and it now appears to be working. Used your check at the link and saw several references to recent emails.

Certainly anything that says “Postbox,” but there could be other relevant errors. Would you mind sending in the whole log file after you mark some of those messages as junk?

I’ll keep an eye on it and will send you console logs if it appears to not be working in the future.

And thanks for this excellent product!