C-Command Software Forum

tag autocomplete in capture with options

This does not seem to be working for me. Should it be?

Yes. Do you have a library selected in the pop-up menu?

Yes, I have one library and selected it from the drop down list. Amongst the tags I set up are two tags composed of numbers and two tags composed of letters. The number and letter tags each have the first two characters in common. No autocomplete is offered.

Does auto-completion work for these tags in the tags bar and the Batch Change window?

Autocomplete does not work in the batch change window either. It does work in the Inspector though.

What about in the tags bar at the bottom of the main window? Which version of Mac OS X are you using? Have you tried restarting your Mac? Have you tried just typing “f” to see if it auto-completes to “flagged”? If you open the EagleFiler log in Console, do you see any error messages added there when you try to use tag auto-completion?

Autocomplete using the tag bar at the bottom of the main screen works. I am using 10.5.1. I did restart. “F” does not result in “flagged” and the only message I could see in the EF log in console was a start up notification that seemed normal.

This is all very strange, since it’s working correctly for me (and, I presume, everyone else). I will send you a debug build of EagleFiler. When you receive it, please try out the auto-completion in the Batch Change window, and then e-mail me the log file:

/Users/<username>/Library/Logs/EagleFiler/EagleFiler.log