C-Command Software Forum

There is something about SpamSieve and Leopard 10.5.2

Hi everyone.
I have a MacPro and a MacBookPro. Same setup for the mail, same accounts. On both macs I use some bundles with Mail.app, MailTag, MailActOn. The only difference is that on the MacPro I have SmapSieve 2.6.6.

Lately, after the System Upgrade to 10.5.2 using Mail.app on the MacPro has become very hectic. When I am typing text Mail.app halts and then later prints what I had blindly added. Also it hangs for a while when I am doing various other things. But is comes back sometimes after several minutes.

I have looked all over the net for similar experience for others and found a few but there are no real answers to the problem yet.

Finally I removed SpamSieve to the Bundles (disabled) folder and the problem is gone it seems. I am very sad to see that this seems to be the culpit because I absolutely love SpamSieve.

Furthermore, while SpamSieve is disabled every single mail goes to the Spam mailbox… I would like an advise so avoid that.

And finally: I am ready to try out any alpha or beta version of SpamSieve that tries to solve this or any other known problem.

Thanks for great program.

Nobody else has reported anything like this. Please see whether you can reproduce the problem using only the SpamSieve plug-in and no other bundles or input managers. If so, it would help if you could send me a sample. To do that, open the Activity Monitor program and select Mail in the list. When you think it’s about to halt (or if it has already), choose Sample Process from the View menu. Then save the resulting data to a file and then e-mail it to me.

If you disable the SpamSieve bundle you should uncheck the SpamSieve rule in Mail’s preferences.

Thank you for the information. I will do this and report further.

Phase one: I started SpamSieve up again and let it put the plug in the Bundles folder without any other plugs. Seems to work normal — so far.