C-Command Software Forum

Thunderbird 38.0.1

Get an error message (not compatible) when attempting to install latest version of SpamSieve on Thunderbird 38.0.1; Any workaround?

The supported mail programs are listed here. Sorry, but recent versions of Thunderbird are not among them. The most similar mail program that works with SpamSieve is Postbox.