C-Command Software Forum

ToothFairy 2.8.1

Version 2.8.1 of ToothFairy is now available.

This is a free update that includes the following changes:

ToothFairy 2.8.1 works with macOS 10.11 through macOS 13 and requires a Bluetooth device. In-depth information about ToothFairy is available in the manual .